Clipboard

Top  Previous  Next

The clipboard is a temporary memory location where up to 25 colors can be temporarily stored. The clipboard has several privileges during the normal program operation. Clipboard colors can be quickly retrieved and inserted in an existing file. They can be used as color data in place of measures and can be visualized in the 3D color space presentations.

A significant features is that clipper's colors can be moved to and fro the file lay-out area simply clicking and dragging the mouse.

Each time a new measure is taken or a file color is deleted, the specific data is inserted into the clipboard for future uses.

By default, when ColorD3 is first launched or when no file is opened, all new color measures are automatically added to the clipboard content.

The clipboard behaves like a FIFO (First Input First Output) memory stack. Once a new entry is inserted the oldest of the clipboard colors is lost. The new entry takes the higher priority position (#1) and all the other colors are shifted one position up.

clip

 

Moving colors from the file to the clipboard

 

Click on the file lay-out desired color and drag the mouse to any clipboard position. The color will be added to the clipboard and, if the clipboard is full, the oldest clipboard color will be lost.

To copy a whole page on the clipboard, click on the page number (located in the lower part of the file lay-out below all the page's colors) and drag the cursor to any clipboard position. The clipboard will be replaced by the selected page. All colors previously contained in the clipboard will be lost.

 

Moving colors from the clipboard to the file

 

Click on the clipboard desired color and drag the mouse to the target lay-out position. If the position is empty the clipboard color will be pasted without affecting colors already positioned on the same page. Otherwise an empty position will be created and the upper colors will be shift up one position.

To copy the whole clipboard as a new page in the file lay-out, click on the clipboard label (positioned below the clipboard's colors) and drag the mouse to the page number (positioned below the page's colors in the file lay-out). If the page already contains colors, a new page with the clipboard colors will be inserted and the selected and all following pages will be shifted up one position.

 

Moving chroma data only from the clipboard to a file color

 

Right-click on the clipboard source color and drag the mouse to the target lay-out color position. Reference and formula data of the target color will be retained but the original reflectance data will be substituted by the clipboard source's.

 

Changing a clipboard color position

 

Click on the clipboard desired color and drag the mouse to the new position. All the other colors will be relocated to give space to the new entry.

 

Delete a clipboard entry

 

Drag the clipboard position to the recycle bin at the base of the clipboard. The selected clipboard position will be immediately deleted and all positions above will be moved down one position.

 

Empty the clipboard

 

Drag the "Clipboard" label to the recycle bin. As an alternative use the "Measure > Empty clipboard" menu option.

 

Functions able to access the clipboard

 

Edit menu > Copy, Paste and Delete.

View menu > 3D Color space...

Measure menu > Get color data, Empty clipboard.

Tools menu > Quality control.

Tools menu > Tinting strength.

Tools menu > Spread clipboard color #1 to #2.

Tools menu > Intermediate color.

All functions involving a color measure/retrieving.